najdan

Freezes with black screen

Recommended Posts

najdan    0

When playing the game and using skills on melee characters, the client becomes black for a few moments, and then return to normal. If it's not black, it is showing a game option menu opened some time ago… 

What I've tried

  • Update windows and drivers
  • Run on lower resolution
  • Run on lower settings (default/high-end graphic, no difference)
  • Tried on external display with lower resolution
  • Window full screen, full screen

System information

  • OS: Windows 10 Pro (20H2)
  • CPU: Intel(R) Core(TM) i7-7820HQ CPU @ 2.90GHz   2.80 GHz
  • RAM: 16.0 GB
  • GPU: AMD Radeon Pro 560

It's a MacBook Pro running windows via bootcamp.

 

Do you have any idea what could be the issue?

Share this post


Link to post
Share on other sites
Christof    31

Hey, there are other's players with this problem but it's because of their customized config but if you're using the default config it shouldn't be happening, can you please record a small video about this problem, please.

 

Share this post


Link to post
Share on other sites
najdan    0

Seems that launching the client in 32bit mode resolves the issue. Will test it a bit more and record video when I get time.

Share this post


Link to post
Share on other sites
Christof    31
2 hours ago, najdan said:

Seems that launching the client in 32bit mode resolves the issue. Will test it a bit more and record video when I get time.

One more thtink don't forget to have your computer drivers up to the date.

 (CPU AND GPU)

Share this post


Link to post
Share on other sites
najdan    0

For some reason, cannot reproduce this issue any more, even after switching back to 64bit client… Drivers were all up-to-date.

Share this post


Link to post
Share on other sites
Booblik    20
В 03.10.2021 в 19:13, najdan сказал:

When playing the game and using skills on melee characters, the client becomes black for a few moments, and then return to normal. If it's not black, it is showing a game option menu opened some time ago… 

What I've tried

  • Update windows and drivers
  • Run on lower resolution
  • Run on lower settings (default/high-end graphic, no difference)
  • Tried on external display with lower resolution
  • Window full screen, full screen

System information

  • OS: Windows 10 Pro (20H2)
  • CPU: Intel(R) Core(TM) i7-7820HQ CPU @ 2.90GHz   2.80 GHz
  • RAM: 16.0 GB
  • GPU: AMD Radeon Pro 560

It's a MacBook Pro running windows via bootcamp.

 

Do you have any idea what could be the issue?

Change to windowed mode - it will help.

Share this post


Link to post
Share on other sites
Christof    31
18 hours ago, najdan said:

For some reason, cannot reproduce this issue any more, even after switching back to 64bit client… Drivers were all up-to-date.

So it's fine?, good to hear if it happen again please contact me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now